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SAM 413 (SYSTEM ADMINISTRATION AND MANAGEMENT)
First Semester, SY 2021-2022
Final Examination (LABORATORY)

General Instructions:
- Do the following specific instructions below
- This activity is equivalent to 50 points

Objectives
In this lab, you will use administrative tools to monitor and manage Windows system resources.
Part 1: Starting and Stopping the Routing and Remote Access service
Part 2: Working in the Computer Management Utility

Part 3: Configuring Administrative Tools

Recommened Resource

® A Windows PC with internet access
Instructions

Part 1. Starting and Stopping the Routing and Remote Access service

You will explore what happens when a service is stopped and then started. In this part, you will use routing and remote access
service as the example service. This service allows the local device to become a router or a remote access server.

a. Navigate to the Control Panel > Click Network and Sharing Center.

Note: If your Control Panel is set to View by: Category, change it to View by: Large icons or View by: Small icons. This lab
assumes that you are using one of these settings.

“* Network and Sharing Center - m} X
- v A :.n.: <« All Control Panel ltems » MNetwork and Sharing Center v O Search Control Panel ye

View your basic network information and set up connections ~
Control Panel Home

View your active networks
Change adapter settings

Change advanced sharing Network 3 Access type: Mo network access
settings Public network Connections: [ Ethernet

See also Change your networking settings

HomeGroup %’.. Set up a new connection or network

Infrared = Set up a broadband, dial-up, or VPN connection; or set up a router or access peint.

Internet Options J—
=4 Troubleshoot problems

Windows Firewall Diagnose and repair network problems, or get troubleshooting infermation.

b. Click Change adapter settings in the left pane. Reduce the size of the Network Connections window and leave it open.
C. Navigate to the Administrative Tools. (Navigate to the Control Panel > Click Administrative Tools)
d. Inthe Administrative Tools window, double-click the Performance Monitor icon.

e. Inthe Performance Monitor window, make sure Performance Monitor under Monitoring Tool heading in the left pane is
highlighted. Click the Freeze Display icon (pause button) to stop the recording.
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f.  Right-click the graph and select Clear to clear the graph. Leave this window open.
() Performance Monitor - O
'&_\\ Eile Action Miew Window Help - =
@=| 2@l E = @
-@Perfurmanca &*J-I%Xi\-_ﬂﬂ |DD[||
~ g Menitoring Tools
B8 Performance Monitor
- Data Collector Sets i
[ Reports
90
20
Add Counters...
704 Save Settings As...
Save Image As...
60 Save Data As...
Clear
50
Zoom To
a0 Show Selected Counters
Hide Selected Counters
304 Scale Selected Counters
Remove All Counters
aH Properties...
| v\[ T
0
2:11:57 PM 21210PM  2:10:40 PM 2:10:50 PM 2:11:00 PM 2:11:10PM 2:11:20 PM 2:11:30 PM 2:11:40 PM 2:11:56 PM
Last 24188 Average 37.871  Minimum 0.009 Maximum 96.892 Duration 1:40
Show Color Scale Counter Instance Parent Object Computer
[ 1.0 % Processor Time _Total - Processor Information A\\DESKTOP-NDFE14H

g. Navigate to the Administrative Tools and select Services.

h.

Expand the width of the Services window so you have a clear view of the content. Scroll down in the right pane until you

see the service Routing and Remote Access. Double-click Routing and Remote Access.

environments.

»f_;}; Secondary Logon

<

i Services — [m| X
Eile Action View Help
¢ EDEEE=H=EI >80
2. Services (Local) . Services (Local)
~
Routing and Remote Access Mame Description Status Startup Type LogOnAs *
Q‘?;Remote Procedure Call (RP... In'Windows 2003 and earlier ver... Manual Network S...
Description: 2 . . . .
Offers routing services to businesses Eh Ram.ute Registry . Enables r.emute users to modify .. Disabled Local Service
in local area and wide area network Retail Demo Service The Retail Demo service control... Manual Local Syste...

Routing and Remote Access

‘E5RPC Endpoint Mapper

».‘,}5 Secure Socket Tunneling Pr...

Offers routing services to b Disabled Local Syste...

Resolves RPC interfaces identifi..  Running  Automatic Network ...
Enables starting processes unde... Manual Local Syste...
Provides support for the Secure ... Manual Local Service

>

\ Extended AStandard/

i. Inthe Routing and Remote Access Properties (Local Computer) window opens. In the Startup type drop-down field, select

Manual and then click Apply.




DON HONORIO VENTURR STATE UNIVERSITY DHVSU - LUBAO CAMPUS /=~

Cabambangan, Villa de Bacolor 2001, Pampanga, Philippines “Opening Minds, Progressing Technologies, Creating Brighter Future” §

Tel. No. (6345) 458 0021; Fax (6345) 458 0021 Local 211 _ISSEI‘ (;ata"nav '—U*g‘gh Pamr:jangﬁ
. . " emaill: dlunbaocampus VSu.edu.
URL: http://dhvsu.edu.ph | 1S0 9001: 2015 P P

i QMS-Certified

The Start button is now active. Do NOT click the Start button yet. Leave this window open.

Reuting and Remote Access Properties (Local Computer) >
General LogOn  Recovery Dependencies
Service name: Remaotefccess

Display name: Routing and Remate Access

Cifers routing services to businesses in local area

Description:
and wide area network environments.

Path to executable:
CaWindows \System 32 svchost exe & netsvcs

Startup type: Manual P

Service status: Stopped
Start Stop Pause Besume

You can specity the start parameters that apply when you start the service
from here.

Start parameters: |

Cancel Aoy

j. Navigate to Performance Monitor window. Click the Unfreeze Display icon to start the recording.

k. Click the Routing and Remote Access Properties (Local Computer) window. To start the service, click Start. A window with
a progress bar opens.

|.  The Routing and Remote Access Properties (Local Computer) window now shows the Stop and Pause button active. Leave
this window open.

Reouting and Remote Access Properties (Local Computer) et
General logOn  Recovery Dependencies
Service name: Remotefccess

Display name: Routing and Remate Access

Cffers routing services to businesses in local area

Description:
and wide area network environments.

Path to executable:
CHWINDOW S\ System 32 svchost .exe 4 netsves

Startup type: Manual e

Service status: Running

Start Pause Besume

You can specify the start parameters that apply when you start the service
from here.

oK Cancel Apply

m. Navigate to Network Connections window. Press the function key F5 to refresh the content.

Question:

What changes appear in the window after starting the Routing and Remote Access service?

n. Navigate to Routing and Remote Access Properties (Local Computer) window and click Stop. Note: If Stop is greyed out,
click Apply and change the service status.

0. Navigate to Network Connections window.
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Question:

What changes appear in the right pane after stopping the Routing and Remote Access service?

p. Navigate to Performance Monitor window and click the Freeze Display icon to stop the recording.

() Performance Monitor - O s
(%) File Action View Window Help _ e x
= #m B
® Peformance HPE-(¢X I wOER(NM|
~ [ Monitoring Tools
B8 Performance Monitor
[} Dats Collector Sets [
_ﬁ Reports
20
60
40
204
0 T T . 7 T T T T
2:51:37 PM 251:50 PM - 225200 PM - 2:5210PM - 2:50:40 PM 2:50:50 PM 2:51:00 PM 2:51:10PM 2:51:20 PM 2:51:36 PM
Last | 0.000 Average | 0,532 Minimum | 0.000 Maximurm | 6.096 Duration | 1:40
Show Color Scale Counter Instance Parent Object Computer
% Processor Time = Processor Information WDESKTOP-UAHOB...

Question:

Which Counter is being recorded the most in the graph (hint: look at the graph color and Counter color)?

g. Click the Change graph type drop-down menu, select Report.

@) Performance Monitor — O ®
(%) File Action View Window Help -8 %
ez B -
@ Performance HPE X SO ER] PP
~ _m Menitoring Tools B
& Performance Menitor Line
_;g Data Collector Sets 1ED= Histogram bar
_h Reports Report
sd—
60
40_
204
0
2:51:37 PM 2:51:50 PM - 2:52:00 PM - 25210 PM - 2:52:20 PM - 2:52:30 PM 2:52:40 PM - 2:51:10 PM - 2:51:20 PM 251:36 PM
Last | 2804 Average | 0.558  Minimum | 0.000 Maximum | 6006 Duration | 1:40
Show Color Scale Counter Instance Parent Object Cormputer
% Processor Time == Processor Information WWDESKTOP-UAHSE...

r. The display changes to report view.

@\J Performance Monitor
() File Action View Window Help
o= 2 E =

© Performance HIBE- (X7 LOER| DM

~ [ Monitoring Tools
& Performance Monitor

= ADESKTOP-UAH9BED
’:t Data Collector Sets Processor Information _Total
L Reports % Processor Time 2.804

-5 X

Question:

What values are displayed by the counter?

s. Click the Routing and Remote Access Properties (Local Computer) window. In the Startup type field, select Disabled and
click OK.
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Routing and Remote Access Properties (Local Coemputer) X
General |ogOn Recovery Dependencies
Service name: RemoteAccess

Display name: Routing and Remote Access

Description: Offers routing services to businesses in local area
and wide area network environments.

Path to executable:
C::\Windows '\ System32\avchost exe 4 netsves

Startup type: Disabled ~

Service status:  Stopped
Start Stop Pause Resume

You can specify the start parameters that apply when you start the service
from here.

Start parameters: |

Conca | [ tomy

t. Click the Services window.

Question:

What is the Status and Startup Type for Routing and Remote Access?

u. Click the Performance Monitor window. Click the Unfreeze Display icon to start the recording.

V. Close all open windows you opened during Step 1 of this lab.

Part 2: Working in the Computer Management Utility

The Computer Management is used to manage a local or remote computer. The tools in this utility are grouped into three
categories: system tools, storage, and services and applications.

a. Click Control Panel > Administrative Tools. Select Computer Management.
b. Inthe Computer Management window, expand the three categories by clicking on the arrow next to System Tools.

c. Click the arrow next to Event Viewer then click the arrow next to Windows Logs. Select System.

A& Computer Management - ] X
File  Action View Help
L Aol N 7

& GLDI';FJLITZEI' IE.‘IranlagEmem (Local Level Date and Tirnav Source Event|D Task Catego ™ Actions
it
v i Gy;::k ;:h;ula @ Information 5/15/2017 10:39:58 AM e 7040 None System o~
< [ Event Viewer (i) Information 5/15/2017 10:36:08 AM Lfsve 2 None 5 Open Saved Log...
- ] ()] i 1572017 10:35: i 7 -
% Custom Views :k Infurmatfun 5/13/2017 10:35:31 AM WII"I|.UgUI"\ 7001 (1101) ¥ Create Custom Vie...
v [a: Windows Logs (i) Information 5/13/2017 10:35:23 AM Service Control ... 7026 Mone °
- c Py . e 2z . Import Custom Vie..,
i Application (i) Information 5/15/2017 10:35:18 AM FilterManager 6 MNone w
i Security < > Clear Log...
i=| Set i
g Sy::m Event 7040, Service Control Manager x T Filter Current Log...
£ -
Properties
=] Forwarded Even General Details D ) P
= Applications and Se; & Find..
£ subscriptions The start type of the Routing and Remote Access service was changed from disabled to demand [ Save All Events As...
| Shared Folders start, Attach a Task To th
% Local Users and Groups ach a fask 1o Hil.
"é‘é} Performance View ’
% Device Manager Log Name: SEE 5 Refresh
~ @2 .St.orage Source: Service Control Manager Logged: 5/15/2017 10:39:58 AM =
=}
= Disk Management Event ID: 7040 Task Category: Mone H Hep 4
:L?_, Services and Applications Level: Information Keywords: Classic Event 7040, Service Cont... &
User DESKTOP-NDFE14HNCyberd Computen DESKTOP-MDFE14H D Event Properties
OpCode: Inf
A X e g Attach Task To This ...
More Information:  Event Log Online Help
@ 5 H Save Selected Event... ™
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d. The Event Properties window opens for the first event. Click the down arrow key to locate an event for Routing and

Remote Access. You should find four events that describe the order for starting and stopping the Routing and Remote
Access service.

{2] Event Properties - Event 7040, Service Contrel Manager >

General  Details

The start type of the Routing and Remote Access service was changed from disabled to demand
start.

Log Mame: System

Source: Service Control Manager Logged: 315/2017 10:39:58 AM
Event |D: 7040 Task Category: Mone

Level: Information Keywords: Claszic

User: DESKTOP-MDFE14H\CyberQ Computer: DESKTOP-MDFET4H
OpCode: Info

Maore Information:  Event log Online Help

Copy Close

Question:

What are the descriptions for each of the four events?

e. Close all open windows.

Part 3: Configuring Administrative Tools
For the rest of this lab, you will configure Advanced Administrative Tool features and monitor how this affects the computer.

a. Click Control Panel > Administrative Tools > Performance Monitor. The Performance Monitor window opens. Expand Data
Collector Sets. Right-click User Defined, and select New > Data Collector Set.

'15"3“.' Performance Monitor - O
|_é31‘_| File Action View Window Help - a
=@

(&) Performance
~ [@ Monitoring Tools | Overview of Pefformance Manitor

= & Performance Monitor m You can use Performance Monitor to view performance data either in real time or from a log file. Create Data Collector Sets to
~ L7y Data Collector Sets k configure and schedule performance counter, event trace, and configuration data collection so that you can analyze the results
1, User Define and viaw rannrte
. System MNew S Data Collector Set .
= ormance Monitor, or expand Data Collector Sets or Reports.
.= Event Trace .
el Mew Window from Here
= 5] Startup Eve rce Monitor lets you view detailed real-time information about hardware resources (CPU, disk, netwerk, and
[ Reports Refresh ystemn resources (including handles and modules) in use by the operating system, services, and running
addition, you can use Resource Monitor to stop processes, start and stop services, analyze process deadlocks, view
Help ins, and identify processes locking files.
Open Resource Monitor
System Summary
\\DESKTOP-NDFE14H
Memory
% Committed Bytes In Use 22,550
Available MBytes 2,908.000
Cache Faults/sec 0.000
Metwork Interface Intel[R] PRO_1000 MT Desktop Adapter
Bytes Total/sec 0.000
PhysicalDisk _Total oc:
% Idle Time 99.973 99,973
Avg. Disk Queue Length 0.000 0.000
Processor Information _Total 0,_Total 0.0
% Interrupt Time 0.000 0.000 0.000
% Processor Time 0.000 0.000 0.000
Parking Status 0.000 0.000 0.000
< >
Create a new Data Collector Set.

b. The Create new Data Collector Set window opens. In the Name field, type Memory Logs. Select the Create manually
(Advanced) radio button, and click Next.
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C. Inthe What type of data do you want to include? window, check the Performance counter box then click Next.

d. Inthe Which performance counters would you like to log? window, click Add.

e. From the list of available counters, locate and expand Memory. Select Available MBytes and click Add>>.

X
Available counters Added counters
Select counters from computer:
Counter Parent Inst... Computer
<Local computer > e Browse...
e
Lal
LogicalDisk v
Memory ~
%% Committed Bytes In Use
Available Bytes
Available KBytes
Cache Bytes
Cache Bytes Peak w
Search
Add => Remove <<
[ 5how description Cancel
f.  You should see the Available MBytes counter added in the right pane. Click OK.
g. Setthe Sample interval field to 4 seconds. Click Next.
x
< ':E" Create new Data Collector Set,
Which performance counters would you like to log?
Performance counters:
“WemoryAvailable MBytes Add...
Bemove
Sample interval: Units:
| A 5 Seconds
Finish Cancel
h. Inthe Where would you like the data to be saved? screen, click Browse.
i. Inthe Browse For Folder window , select your (C:) drive which is Local Disk (C:). Select PerfLogs and click OK.
j.  The Where would you like the data to be saved? window opens with the directory information that you selected in the

previous step. Click Next.

In the Create the data collector set? screen, click Finish.
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n. Click the File tab.
Question:
What is the full path name to the example file?
0. Click OK.
P.

'EE\\ Performance Monitor

Expand User Defined and select Memory Logs. Right-click Data Collector01and select Properties.

() File Action View Window Help
e nmE XE

@ Performance

Name

Type

v . Menitering Tools
B8 Performance Monitor
v -g Data Collector Sets
- S User Defined
7 Memory Logs
n System

DataCollectorl1 Performance Cou

1 Event Trace Sessions

1) Startup Event Trace Ses
ﬁ Reports

<

>

Opens the properties dialog box for the current selection.

Output

nter

m.

In the DataCollector01 Properties window, chhange the Log format: field to Comma Separated.

DataCollectord1 Properties
Performance Counters  File

Performance counters:

*

Memory\Avaiable MBytes

Add...

Remove

Log format:
Binary

Units:

Comma Separated
Tab Separated
0L

Binar

Data source name:

Seconds

[IMaximum samples:

S

Cancel Apply

Select the Memory Logs icon in the left pane of the Performance Monitor window. Click the green arrow icon to start the
data collection set. Notice a green arrow is placed on top of the Memory Logs icon.

'ES\\ Performance Monitor

'@\ Eile  Action View Window Help

&% nFEXE cd= H= P

@ Performance

EL

Name

Start the Data Collector Set.

~ L Menitoring Tools DataCollector01

B8 Performance Monitor
v -g Data Collector Sets
- S User Defined
7 Memory Logs
n System

Performance Counter

1 Event Trace Sessions
1) Startup Event Trace Ses
'O Reports

Output

g. To force the computer to use some of the available memory, open and close a browser.

r.

Click the black square icon to stop the data collection set.

»
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'@‘J Performance Monitor - o

'@‘J File Action View Window Help -8
e nmXEBo: BHm peAE

(é‘_;‘. Perfermance Name Stop the Data Collector Set. Output

~ L Menitoring Tools
B8 Performance Monitor
~ |7 Data Collector Sets
w 3_, User Defined
& Memory Logs
n System
i Event Trace Sessions
&) Startup Event Trace Ses
]j Reports

E]DataCoIIectorL‘ﬂ Performance Counter C\PerfLogs\DESKTOP-NDFE14H_20170314-000007"\DataCollectordT.csv

Question:

What change do you notice for the Memory Logs icon?

s. Click Start > Computer,and click drive C: > PerfLogs. Locate the folder that starts with your PC’'s name followed by a
timestamp, DESKTOP-NDFE14H_20170514-000001 in the example. Double-click the folder to open it, and then double-click
the DataCollectorO1.csv file. If prompted, click Continue to permit access to the folder.

I [~ = | DESKTOP-NDFE14H_20170514-000001 — O X
Home Share View 0
« S » ThisPC » Local Disk (C:) » Perflogs » DESKTOP-MNDFE14H_20170514-000001 v |0 Search DE.. @
J‘a Music (] Mame - Date modified Type Size
B Videos [ DataCollectord.csv 5/14/2017%:38PM SV File 1KB
@ OneDrive
[ This PC
[ Desktop v
1item =

Note: If the Windows cannot open the file: message is displayed, select the radio button Select a program from a list of
installed programs > OK > Notepad > OK.

| DataCollectorD1.csv - Notepad - O *
P

File Edit Format View Help

P(PDH—CSV 4.8) (Pacific Daylight Time)(428)","\\DESKTOP-NDFEl4H\Memory\Available MBytes" ~
"@5/14/2017 21:37:84,272","2908"

"@5/14/2017 21:37:88.257","2988"
"@5/14/2017 21:37:12.274","2988"
"@5/14/2017 21:37:16.272","2988"
"@5/14/2017 21:37:28.258","2911"
"@5/14/2017 21:37:24,273","2911"
"@5/14/2017 21:37:28.257","2988"
"@5/14/2017 21:37:32.274","2988"
"85/14/2817 21:37:36.273","2989"
"@5/14/2017 21:37:48.258","29@9"
"@5/14/2017 21:37:44,273","2989"
"@5/14/2017 21:37:48.258","29@9"
"@5/14/2017 21:37:52.273","29@9"
"@5/14/2017 21:37:57.913","2742"
"@5/14/2017 21:38:88.257","2753"

Question:

What does the column farthest to the right show?

t. Close the DataCollector01.csv file and the window with the PerfLogs folder.
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u. Select the Performance Monitor window. Right-click Memory Logs > Delete.

@‘J Performance Monitor - . *
l\é‘:?:fl File Action View Window Help - &
e | 2@ XEo= =P uAd

@:a‘- P.erFormance MName Type Cutput

v Ly Monitoring Teols BDataCUIIEcturD‘I Perfermance Counter Ch\PerflLogs\DESKTOP-MNDFE14H_20170314-000001\DataCollectorDl.csv

BE Performance Monitor
~ [ Data Collector Sets
v ‘v_j_, User Defined

7 Memory Lot
= Start
n System
é‘ Event Trace Sest Stop
‘_1‘ Startup Event Tr Save Template...
|] Reports

Data Manager...
Latest Report

New ¥
View >
Mew Window fram Here

Delete

Refresh
Export List...

Properties

<
Help

Deletes the current selection.,

V. The Performance Monitor > Confirm Delete window opens. Click Yes.
Ww. Open drive C: > PerfLogs folder. Right-click on the folder that was created to hold the Memory log file, then click Delete.
X. The Delete Folder window opens. Click Yes.

y. Close all open windows.



